1. Go to Actions > Configure Reporting Services or click the icon Report_03 in the toolbar.
    Report_01
  2. Enter the Server Name under Reporting Server (e.g., SERVER).
  3. Enter ReportServer_Empirum in the Virtual Directory field if the SQL server has been installed via the Empirum DVD.
  4. Enter this value in the Virtual Directory field.
  5. Enter the <Domain>\User and Password, enable the option Use as Windows credentials when connecting to the data source or enter sa and Password for database authentication.
  6. Click Deploy.
  7. Click OK to confirm the prompt.
    The Matrix42 standard reports will now be installed on the specified reporting server.
  8. Click OK to confirm that the installation was successful.
  9. Switch back to the Empirum Management Console, go to Management > Administration in the navigation bar and select a group in the middle window, e.g., Configuration Groups.
  10. Click Reports in the File menu or the icon Report_03 in the taskbar to generate meaningful reports.
    A categorized list of all predefined reports will be displayed.

Please ensure that the automatic log-in with current user name and password is set in Internet Explorer under Tools > Internet Options > Security > Settings > User Authentication.

Report_04

  1. Expand one of the lists, select a Report and then click Show.

Report_02

  1. Log onto the reporting server with the User and Password specified under Database Authentication.