- Go to Actions > Configure Reporting Services or click the icon
in the toolbar.
- Enter the Server Name under Reporting Server (e.g., SERVER).
- Enter ReportServer_Empirum in the Virtual Directory field if the SQL server has been installed via the Empirum DVD.
- Enter this value in the Virtual Directory field.
- Enter the <Domain>\User and Password, enable the option Use as Windows credentials when connecting to the data source or enter sa and Password for database authentication.
- Click Deploy.
- Click OK to confirm the prompt.
The Matrix42 standard reports will now be installed on the specified reporting server. - Click OK to confirm that the installation was successful.
- Switch back to the Empirum Management Console, go to Management > Administration in the navigation bar and select a group in the middle window, e.g., Configuration Groups.
- Click Reports in the File menu or the icon
in the taskbar to generate meaningful reports.
A categorized list of all predefined reports will be displayed.
Please ensure that the automatic log-in with current user name and password is set in Internet Explorer under Tools > Internet Options > Security > Settings > User Authentication.

- Expand one of the lists, select a Report and then click Show.

- Log onto the reporting server with the User and Password specified under Database Authentication.