The File Menu

The File Menu contains the following entries:

Menue_Datei

New Computer

How to add a new computer:

  1. Select the menu File > New Computer... or right-click Computers, one of the filters (e.g. Not assigned computers) or an already created computer and select New Computer... from the popup menu.
    The Add new Computer... dialog box appears.
  2. Specify the parameters of the computer you want to add and confirm your entries with OK.

For descriptions of the individual parameters, see Creating a New Computer.

New User

How to create a new user:

  1. Select the menu File > New User..., or right-click Users, and select New User... from the popup menu.
    The New User dialog box appears.
  2. Specify the parameters of the user you want to add and confirm your entries with OK.

For descriptions of the individual parameters, see Creating New Users.

New Device

How to create a new device:

  1. Select the menu File > New Device..., or right-click Miscellaneous Devices, and select New Device... from the popup menu.
    The New Device dialog box appears
  2. Specify the parameters of the device you want to add and confirm your entries with OK.

For descriptions of the individual parameters, see Adding a New Miscellaneous Device.

New Handheld

How to create a new handheld:

  1. Select the menu File > New Handheld..., or right-click Handhelds or one of the filters under Handhelds, and select New Handheld... from the popup menu.
    The New Handheld dialog box appears
  2. Specify the parameters of the handheld you want to create and confirm your entries with OK.

For descriptions of the individual parameters, see Creating a New Handheld.

Import Computers

How to import one or more computer(s):

  1. Select the menu Tools > Import Computer... or right-click on Computers and select Import Computer... from the popup menu.

For additional information, see Importing Computers.

Import Users

How to import one or more user(s):

  1. Select the menu Tools > Import User... or right-click on User and select Import User... from the popup menu.

For additional information, see Importing Users.

Import Devices

How to import one or more device(s):

  1. Select the menu Tools > Import Devices... or right-click on Miscellaneous Devices and select Import Device... from the popup menu.

For additional information, see Import Devices.

Import Handhelds

How to import one or more handheld(s):

  1. Select the menu Tools > Import Handhelds... or right-click on Handhelds and select Import Handheld... from the popup menu.

For additional information, see Import Handhelds.

Import Variables

In the case of repeated importing, existing variables are overwritten.

To read in variables, proceed as follows:

  1. Select the menu Tools > Read Variables…
    The Import Variables... dialog box appears.
  2. Select the desired settings for the variables file.
  3. Confirm with OK.

The variables are read in and are displayed on the Variables tab in the Properties for Computer: Computer name dialog box.

Delete

How to delete an object:

  1. Select the object you want to delete and select the menu File > Delete.

or

  1. Right-click the object you want to delete and select Delete from the popup menu.

If you delete a computer, it will be deleted from the Empirum PRO database along with all its settings. If a computer is deleted from a group, it is deleted from the group only. But if you delete a computer from the left side of the Computers tab, it is deleted from the Empirum PRO database along with all its settings.
If a software package is deleted, the entries in the installation file SWDepot.ddc are deleted.
If an operating system template is deleted, the operating system configuration is deleted.

Reports

How to create a report:

  1. Select the File > Reports... menu or the icon Reports.
  2. Make the desired settings.
  3. Click Print.

For descriptions of the individual parameters, see Reports.

Exit

How to exit the Empirum Management Console:

  1. Select the menu File >Exit.